Page 1 of 1

Not deleting all parts of multi-rar?

Posted: Mon Nov 07, 2016 6:57 pm
by realdannys
Hi guys,

I love Keka but my one gripe is that with "delete archive once extracted" ticked, if you extract a multi part archive it'll only delete the part you double clicked to open. Is there anyway to fix this? I was hoping the latest update would fix it but it still behaves the same way.

Re: Not deleting all parts of multi-rar?

Posted: Mon Nov 07, 2016 11:29 pm
by aone
Can you tell me the multi part rar extension scheme? .rar, r01, r02, r0X...?

Re: Not deleting all parts of multi-rar?

Posted: Tue Nov 08, 2016 12:41 am
by realdannys
Usually they're r00, r01, r02, r03 etc. It extracts, fine but say I double click on r03 to start the extraction, at the end it'll only delete r03 (or whichever rar I chose to start the extraction)

It happens on every multi part rar extension i've tried for the past year and its been quite a few of them.

Re: Not deleting all parts of multi-rar?

Posted: Mon Sep 18, 2017 9:24 am
by wocoke@hostlaba.com
Same issue with new 1.0.12 update. Files are part1.rar / part2.rar / part3.rar etc. Files extract fine, but only part1.rar is moved to trash.

Re: Not deleting all parts of multi-rar?

Posted: Mon Sep 18, 2017 9:40 am
by aone
This was fixed: #8
Please take a look at the latest 1.1.0 beta: http://beta.kekaosx.com

Re: Not deleting all parts of multi-rar?

Posted: Mon Sep 18, 2017 10:25 am
by wocoke@hostlaba.com
Please accept my apologies. I did not know to look for a beta. Thank you so much for your prompt response. : )

Re: Not deleting all parts of multi-rar?

Posted: Mon Sep 18, 2017 11:34 am
by aone
No need for apologies at all! Hope to release 1.1.0 stable soon :)

Re: Not deleting all parts of multi-rar?

Posted: Sat Sep 23, 2017 9:30 am
by sindyciaray
Files extract fine but only part1.rar is moved to trash.

Re: Not deleting all parts of multi-rar?

Posted: Sat Sep 23, 2017 12:29 pm
by aone