Page 1 of 1

Newbie: Issue when app didnt response

Posted: Thu Jul 10, 2014 3:22 am
by ethermind
Hi, I'd and issue with Keka.. when I tried to uncompress several files at the time the application stop responding so I killed the process.
I was monitoring the disk space and it decrease 5GB and then nothing else happened and this is why I killed it.
But after that I notice that the 5GB wasnt free anymore. I tried to run the disk utility but it doesnt resolve the issue, and I tried to find some possible temp files with OmniDiskSweeper but it looks like there are no such files.
Do you know if its possible to do something and recover the lose disk space? Could I make some any mistake?

Thanks in advance.


Re: Newbie: Issue when app didnt response

Posted: Sun Jul 13, 2014 2:19 pm
by aone
Hi Luis,

In fact there will be temporary files from Keka. If you tried to uncompress a file in, for example, /folder/, there will be a a hidden folder there like /folder/.Keka-xxx...

You can find it and delete it from the command line:

With something like ls -a /folder/you'll see the folder and with rm -r /folder/.Keka* you'll delete and free those 5 GB.

Let me know if you've any trouble.