Keka *still* not closing after extraction

Talk about Keka
Forum rules
Talk about Keka here. For bugs go to Issues.
zaph
I know Keka
I know Keka
Posts: 1
Joined: Mon Oct 15, 2012 12:25 am

Keka *still* not closing after extraction

Postby zaph » Mon Oct 15, 2012 12:36 am

I noticed this bug was closed: http://trac.kekaosx.com/ticket/41

I am still observing this 100% of the time with version 1.0.3 on MacOS 10.8.2.

Here is a screenshot: http://i46.tinypic.com/2h4j1w3.png

Thanks!

User avatar
aone
Mr. Keka
Mr. Keka
Posts: 227
Joined: Sun Feb 26, 2012 8:42 pm
Contact:

Re: Keka *still* not closing after extraction

Postby aone » Wed Oct 17, 2012 9:34 am

It seems that there's a regression. Fixing that for 1.0.4.

Here the new ticket: http://trac.kekaosx.com/ticket/65
aone ~

User avatar
aone
Mr. Keka
Mr. Keka
Posts: 227
Joined: Sun Feb 26, 2012 8:42 pm
Contact:

Re: Keka *still* not closing after extraction

Postby aone » Mon Feb 25, 2013 2:43 pm

Fixed in the 1.0.4 beta:

http://beta.kekaosx.com
aone ~

bambooken
I know Keka
I know Keka
Posts: 1
Joined: Wed Jan 09, 2013 1:35 am

Re: Keka *still* not closing after extraction

Postby bambooken » Wed May 01, 2013 10:31 pm

I've tried the beta and it still does not close after extraction.
If I'm not paying attention, Keka keeps my computer from shutting down as well.

I hope this is resolved soon.

Thanks

User avatar
aone
Mr. Keka
Mr. Keka
Posts: 227
Joined: Sun Feb 26, 2012 8:42 pm
Contact:

Re: Keka *still* not closing after extraction

Postby aone » Thu May 02, 2013 8:04 am

You're using the latest beta 3? You have Growl installed? If positive, try this code that should have been applied automatically:

defaults write com.aone.keka UseGrowl FALSE

You just need to copy this and paste in the Terminal. Let me know.
aone ~

jentyk
I know Keka
I know Keka
Posts: 1
Joined: Tue Aug 27, 2013 4:45 pm

Re: Keka *still* not closing after extraction

Postby jentyk » Tue Aug 27, 2013 4:48 pm

aone wrote:You're using the latest beta 3? You have Growl installed? If positive, try this code that should have been applied automatically:

defaults write com.aone.keka UseGrowl FALSE

You just need to copy this and paste in the Terminal. Let me know.


It did not helped in my case, I am afraid...

User avatar
aone
Mr. Keka
Mr. Keka
Posts: 227
Joined: Sun Feb 26, 2012 8:42 pm
Contact:

Re: Keka *still* not closing after extraction

Postby aone » Tue Nov 05, 2013 8:55 pm

Radically changed in 1.0.4 released last week. Check it out!
aone ~


Return to “Chat”

Who is online

Users browsing this forum: No registered users and 2 guests